Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Szablon Shape 5 Vertex Title atrybut w menu?
#1
Witam na stronie http://www.amerident.pl chciałem dodać atrybuty title pod przycikami menu. W panelu administracyjnym joomli wszystko ustawione jest prawidłowo, tzn. pod każdym przyciskiem w pozycji menu jest dodany atrybut title. Wyczyściłem też pamięć podręczną i dalej nie działa. Tak jakby to menu nie podpinało atrybutów title.
W menu bocznym na podstronie usługi wszystko działa jak należy.
Odpowiedz
#2
No a więc sprawdziłem czy w trakcie edycji szablonu nic nie poknociłem. Zgrałem sobie na nowo quickstarta i okazuje się, że ten szablon pominął kwestie atrybutu title pod przyciski menu. Na pewno dałoby się to poprawić, ale trzeba by było kod przerobić. Jeżeli ktoś się na tym zna, na pewno chodzi tutaj o jedną linijkę kodu może więcej. Może ktoś miałby ochotę to zrobić i powiedzieć mi jak.
Odpowiedz
#3
Sprawdzałeś moduł menu na domyślnym szablonie i to właśnie vertex nie chce wyświetlać atrybutu title ?
Co z np. inną pozycją tego modułu w szablonie ?
Javascript nie macza w tym palców, ale co ładujesz z domeny wewnętrznej linuxpl przypisanej do konta ?
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Menu główne-co robię źle? kopkinho 1 3,621 28-11-2011, 01:28
Ostatni post: hieroshima
  CMS Joomla 1.6 Problem z menu muph19 7 5,943 27-05-2011, 18:45
Ostatni post: muph19
  Szablon... nico 6 4,986 15-10-2010, 13:19
Ostatni post: Dhofca
Exclamation Joomla (ja_purity) - problem z menu rozwijanym CSS sYa_TPS 0 2,968 12-07-2010, 04:09
Ostatni post: sYa_TPS

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Sponsorzy i przyjaciele
SeoHost.pl